ToS lags on Chrome for me - Tree of Souls - An Avatar Community Forum
Tree of Souls - An Avatar Community Forum
Go Back   Tree of Souls - An Avatar Community Forum » Tree Of Souls » Feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-04-2010, 09:47 PM
Hunter of the Glade's Avatar
Nawmtu
Hunter of the Glade still carries the message on.
 
Join Date: May 2010
Location: The Flux
Posts: 1,180
Default ToS lags on Chrome for me

Ever since I got my new computer, I downloaded Google Chrome, and for some reason whenever I go on ToS, it lags immensely when I scroll down pages and it's not smooth.

This is so weird because when I was on my old computer, Chrome didn't have this problem when I was on this site.

Any Chrome experts out there who think they know what the deal is?
__________________
"Pandora is right in your backyard. You just have to find it."

"Becoming a Na'vi" - Avatar Short Film

"I'd rather live in her world, than be without her in mine."

"The creation of a thousand forests is in one acorn."
Reply With Quote
  #2  
Old 11-04-2010, 10:05 PM
Thorinair's Avatar
Administrator
Thorinair is in a Bioluminescent night.
 
Join Date: Mar 2010
Location: Pandora
Posts: 402
Default

For me (I also use Chrome) lag only happens while the page is initially loading.

There could be 2 reasons why you lag:
1) images are still being loaded if you're on a slow connection.
2) the page itself is reduced in size. Hold Ctrl while using the scroll wheel to readjust the page size.
__________________

Na'vi Google


Reply With Quote
  #3  
Old 11-04-2010, 10:05 PM
Sacred Tsahaylu's Avatar
Unìltaronyu
Sacred Tsahaylu is typing on his leopard
 
Join Date: Mar 2010
Location: Scotland, Pandora
Posts: 676
Default

I suppose we should ask why you aren't using Firefox
Other than that, I don't know
__________________
'I have already chosen. But this woman must also choose me'
'She already has'


'Mawey! Na'viyä, mawey!'
Reply With Quote
  #4  
Old 11-04-2010, 10:11 PM
Tymian's Avatar
Super Moderator
Tymian hugs Neytiri...
 
Join Date: Apr 2010
Location: EU P(r)oland
Posts: 2,209
Send a message via Skype™ to Tymian
Default

it works just fine here even while my cpu is hammered.

You could try with hiding Shoutbox ( by clicking "+' on shoutbox bar)
Reply With Quote
  #5  
Old 11-04-2010, 10:13 PM
Hunter of the Glade's Avatar
Nawmtu
Hunter of the Glade still carries the message on.
 
Join Date: May 2010
Location: The Flux
Posts: 1,180
Default

Quote:
Originally Posted by Thorinair View Post
For me (I also use Chrome) lag only happens while the page is initially loading.

There could be 2 reasons why you lag:
1) images are still being loaded if you're on a slow connection.
2) the page itself is reduced in size. Hold Ctrl while using the scroll wheel to readjust the page size.
Shrinking the page does make it run smoother.

But now everything's small.

Lol.
__________________
"Pandora is right in your backyard. You just have to find it."

"Becoming a Na'vi" - Avatar Short Film

"I'd rather live in her world, than be without her in mine."

"The creation of a thousand forests is in one acorn."
Reply With Quote
  #6  
Old 11-04-2010, 10:54 PM
Thorinair's Avatar
Administrator
Thorinair is in a Bioluminescent night.
 
Join Date: Mar 2010
Location: Pandora
Posts: 402
Default

Quote:
Originally Posted by Hunter of the Glade View Post
Shrinking the page does make it run smoother.

But now everything's small.

Lol.
You should not shrink it or anything, but make it the original size. Making it anything else than the original will make it lag as the browser has to render the page and then visually shrink it. It's a huge CPU load.
__________________

Na'vi Google


Reply With Quote
  #7  
Old 11-05-2010, 12:22 AM
Banefull's Avatar
Ikran Makto
Banefull has a status.
 
Join Date: Sep 2010
Location: Ohio
Posts: 814
Send a message via Skype™ to Banefull
Default

You said you got a new computer and the scrolling is choppy. If the scrolling issue happens for other websites also, your graphics card drivers may need to be installed or updated. I had the same problem with the internet before after I got a new computer.

Last edited by Banefull; 11-05-2010 at 12:42 AM.
Reply With Quote
  #8  
Old 11-05-2010, 01:15 AM
Human No More's Avatar
Toruk Makto, Admin
Human No More has no status.
 
Join Date: Mar 2010
Location: In a datacentre
Posts: 11,750
Default

Sounds like graphics drivers to me, an issue with scrolling is not server-side, unless it was possibly caused by a LOT of processor intensive scripts (and even then, it's caused by lack of resources on the client machine), which ToS does not have anyway.
I assume you haven't updated any drivers since getting it, a lot of factory builds include old drivers and need updating.
__________________
...
Reply With Quote
  #9  
Old 11-05-2010, 09:34 AM
Eltu's Avatar
Administrator
Eltu is home.
 
Join Date: Mar 2010
Location: Eugene, OR
Posts: 2,418
Default

Windows <-- there's your problem.


Nahh just kidding - listen to the other replies in the thread, they got it right
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Visit our partner sites:

      pandoraworld.ru



All times are GMT +1. The time now is 11:51 PM.

Based on the Planet Earth theme by Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
All images and clips of Avatar are the exclusive property of 20th Century Fox.