Tree of Souls - An Avatar Community Forum

Tree of Souls - An Avatar Community Forum (http://www.tree-of-souls.com/)
-   Tree Of Souls news (http://www.tree-of-souls.com/tree_of_souls_news/)
-   -   Tree of Souls Upgrade - Public Test (http://www.tree-of-souls.com/tree_of_souls_news/6169-tree_of_souls_upgrade_-_public_test.html)

Eltu 02-17-2017 10:29 PM

Tree of Souls Upgrade - Public Test
 
We're releasing a public test version of the upgraded Tree of Souls shortly - it'll be accessible alongside the current version and while in testing it will not contain any of the old posts or user accounts. This is for testing only!

Anyone's free to join and create as many testing accounts as they want, and give feedback in this thread or in the Test Forum Discussion subforum over there. Any testing is appreciated!

Once everything's as polished as we want it, the testing version will be wiped and everything from this forum will be transferred.

Here is the link to the testing forum:
http://xftest.tree-of-souls.com

Crickett 02-17-2017 10:37 PM

You're doing away with the old background image? :'(

Eltu 02-17-2017 10:39 PM

Hehe, there's a few reasons - mainly it wasn't made for widescreens in the slightest so it results in ugly tiling and black borders on large displays/resolutions. I feel the new one look pretty good though, love myself some atokirina :)

iron_jones 02-18-2017 07:21 AM

I honestly dislike it compared to the classic look, however, I go with my people wherever they go.

Eltu 02-18-2017 07:24 AM

That's fine, taste is subjective - hopefully you can agree with the objective improvements in device support and readability even if you prefer the style of the old site :)

Na'vi a Kepekmė 02-18-2017 04:09 PM

It would be nice to keep the old banner, if it's doable. Otherwise, I love the new website. I hope a better chat box will be reinstalled.

Dr. Na'vi 02-19-2017 11:49 PM

I love almost everything, the background, the grey Na'vi skin texture, the logo and the overall dark, clean design :)

There's one thing however that bothers me because it just sticks out (of the otherwise great appearance) like a sore thumb:

These circular eye thingys that indicate the status of the sub forums don't fit IMO. The eye itself is not the issue but rather the circular shape and the fade out to grey

PS: will there be webm/mp4 support? because gif is such an old and huge format with rather low quality

Eltu 02-20-2017 07:04 AM

Quote:

Originally Posted by Dr. Na'vi (Post 187927)
PS: will there be webm/mp4 support? because gif is such an old and huge format with rather low quality

Added this. :)

TireaAean 02-21-2017 07:18 PM

Not sure what's going on, but today I get this:

http://www.tree-of-souls.com/members...1_12_13_27.png

Eltu 02-21-2017 08:33 PM

Strange, will have to look at this... does the same issue occur if you try from a new account?

Human No More 02-21-2017 09:34 PM

Fixed, I messed up a few permissions earlier.

TireaAean 02-21-2017 09:42 PM

Quote:

Originally Posted by Human No More (Post 187953)
Fixed, I messed up a few permissions earlier.

Awesome, just checked and works now :D

Dr. Na'vi 02-22-2017 11:40 PM

Quote:

Originally Posted by Eltu (Post 187934)
Added this. :)

nice, thanks :)

Eternal Enigma 02-26-2017 03:50 AM

I went and signed up and did a few tests. Everything is fairly clean and straightforward, but I did run into a few issues. I can't get images to post from OneDrive or Photobucket. Finding things like how to set a signature isn't very clear. I looked for more than an hour and I have no clue where to go. lol

My overall experience with the forum is positive and it looks great. :)

Nexus 7 (2013) Android 6.0.1
Google Chrome V56 (MOBILE MODE)

https://yi5nzq.bl3302.livefilestore....225-191044.png

Nexus 7 (2013) Android 6.0.1
Google Chrome V56 (DESKTOP MODE)

https://yi6wbw.bl3302.livefilestore....225-191118.png

TireaAean 02-26-2017 04:11 AM

Quote:

Originally Posted by Eternal Enigma (Post 188020)
I went and signed up and did a few tests. Everything is fairly clean and straightforward, but I did run into a few issues. I can't get images to post from OneDrive or Photobucket. Finding things like how to set a signature isn't very clear. I looked for more than an hour and I have no clue where to go. lol

My overall experience with the forum is positive and it looks great. :)

Nexus 7 (2013) Android 6.0.1
Google Chrome V56 (MOBILE MODE)

https://yi5nzq.bl3302.livefilestore....225-191044.png

Nexus 7 (2013) Android 6.0.1
Google Chrome V56 (DESKTOP MODE)

https://ywpdzq.bl3302.livefilestore....225-191118.png

They don't seem to work on this forum software either. Are you sure those are public links? ending in .png seems to check out. Maybe those files are private so they won't load?

For me, I found the signature stuff immediately. Tap my username in the top righth corner, then on the left sidebar list of links, there is one that says Signature.

On a Desktop/Laptop, you can just hover your mouse cursor (instead of clicking) on your username there in the same corner where it says

<USERNAME> INBOX ALERTS

and a thingy pops up showing some stuff about your profile. The same list of links (containing one that says Signature) is there as well.

:)


All times are GMT +1. The time now is 06:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
All images and clips of Avatar are the exclusive property of 20th Century Fox.